2 Instructions for SDK configuration

2.1 Supported devices

Pico G2 4K series, Pico Neo 2 series, Pico Neo 3 series

2.2 Development environment requirements

Supported Unity versions: 2017.4 to 2019.3.6, 2019.4.1x, 2020.1.8, 2020.1.9, 2020.1.11 and above.

JDK jdk1.8.0 and above
Android SDK API Level 29 and above

Notes:

If you come across Unity packaging error “Execution failed for task ‘:processReleaseResources’” ,please check if the Android SDK API Level 29 (or above) is properly installed.

Unity settings: Minimum API Level: 23 to 27

Unity Target API Level: “Automatic (highest installed)” is recommended.

If the Unity Target API Level uses low version Android SDK API, the following tag of the Android Manifest file can be deleted:

android:requestLegacyExternalStorage=“true”.